TARGIT Cloud - Issues with sending out emails from scheduled jobs โ€“ Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

Issues with sending out emails from scheduled jobs

Resolved
Operational
Started 23 days agoLasted 10 days

Affected

America Region (Azure Virginia)

Operational from 12:10 PM to 7:21 AM

EMEA Region (Azure Netherlands)

Operational from 12:10 PM to 7:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently experiencing issues with mail distribution using the integrated cloud mail service option. If you experience the error below on scheduled jobs, please rerun the job.

    "The request was canceled due to the configured HttpClient.Timeout of 1800 seconds elapsing. โ†’ The operation was canceled. โ†’ Unable to read data from the transport connection: The I/O operation has been aborted because of either a thread exit or an application request."

    We're working on a solution.