TARGIT Cloud - Cannot login to TARGIT Windows client due to ongoing network issues at Microsoft Azure. – Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

Cannot login to TARGIT Windows client due to ongoing network issues at Microsoft Azure.

Resolved
Major outage
Started 9 days agoLasted about 6 hours

Affected

America Region (Azure Virginia)

Major outage from 5:33 PM to 12:00 AM

EMEA Region (Azure Netherlands)

Major outage from 5:33 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    TARGIT fully operational again.

    Microsoft reports all issues with their internal networking resolved

  • Update
    Update

    We've implemented a temporary mitigation of the issue Azure is facing

    If you, in the TARGIT Control Panel stop, wait a bit, and start your TARGIT server, it should work.
    Due to the nature of the implementation, downloading the new TARGIT client might be a bit slow, but it should work

  • Identified
    Identified

    Azure, our cloud provider is currently facing large-scale issues with their networking, affecting TARGIT - We hope this will be resolved quickly. We're awaiting a solution from Microsoft.