TARGIT Cloud - Issues with invalid Windows client .zip file – Incident details
All systems operational
Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.
Please subscribe to updates on this page. (Beware of your spam filter)
Issues with invalid Windows client .zip file
Resolved
Partial outage
Started 6 days agoLasted 26 minutes
Affected
America Region (Azure Virginia)
Partial outage from 1:50 PM to 2:05 PM, Operational from 2:05 PM to 2:15 PM
Updates
Resolved
Resolved
The issue has been resolved and the Windows client update should work as expected.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
Some users are having problems with upgrading the Windows client due to an invalid .zip file. This is due to Microsoft's CDN.