Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.
Please subscribe to updates on this page. (Beware of your spam filter)
Virginia cluster upgrade causing issues.
Resolved
Partial outage
Started 22 days agoLasted about 4 hours
Affected
America Region (Azure Virginia)
Partial outage from 6:08 AM to 7:38 AM, Operational from 7:38 AM to 10:06 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
All customers should be running fine now. We will continue to monitor the cluster closely.
Investigating
Investigating
After the scheduled infrastructure upgrade, the Virginia cluster is having trouble coming back up automatically.
So far we have been able to stabilize the cluster. But bringing all customers back up manually can take a few hours.