Scheduled for May 12, 2025 at 5:00 PM – 6:32 PM
Affects
EMEA Region (Azure Netherlands)
Under maintenance from 5:00 PM to 6:32 PM
Completed
May 12, 2025 at 6:32 PMCompleted
May 12, 2025 at 6:32 PMMaintenance has completed successfully.
In progress
May 12, 2025 at 5:01 PMIn progress
May 12, 2025 at 5:01 PMMaintenance is now in progress.
Planned
May 12, 2025 at 5:00 PMPlanned
May 12, 2025 at 5:00 PMStandard infrastructure upgrade.
Services will be periodically unavailable during this period.