TARGIT Cloud - Windows Client / Management unable to start – Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

Windows Client / Management unable to start

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 6 hours

Affected

EMEA Region (Azure Netherlands)

Partial outage from 8:26 AM to 8:36 AM, Operational from 8:36 AM to 8:57 AM, Partial outage from 8:57 AM to 2:22 PM

Updates
  • Resolved
    Resolved

    It looks like Azure CDN is stable now. Incident closed.

  • Update
    Update

    Azure CDN are still having intermittent issues. Our advice is to try again after a few minutes.

  • Monitoring
    Monitoring

    Azure CDN seems to be working again. We will continue to monitor the situation.

  • Investigating
    Investigating

    Microsoft Azure has issues with they CDN network. This directly affects us as the Windows Client cannot start up. We are investigating possible workarounds.