TARGIT Cloud - Insight and Online DemoData features cannot be enabled/disabled – Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

Insight and Online DemoData features cannot be enabled/disabled

Resolved
Partial outage
Started 1 day agoLasted about 1 hour

Affected

America Region (Azure Virginia)

Degraded performance from 8:15 AM to 9:27 AM

EMEA Region (Azure Netherlands)

Degraded performance from 8:15 AM to 9:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Currently it is not possible to enable or disable the 'Insights' feature or 'TARGIT Online DemoData'
    Both feature continue to work if already enabled.