TARGIT Cloud - Problems with Azure CDN causing login issues – Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

Problems with Azure CDN causing login issues

Resolved
Partial outage 30 %
Started 22 days agoLasted about 13 hours

Affected

EMEA Region (Azure Netherlands)

Partial outage from 6:53 PM to 7:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Azure CDN issue. We are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.