TARGIT Cloud - EMEA Region Outage – Incident details

All systems operational

Welcome to TARGIT Cloud status page. Here you'll find current and past data on cloud availabilty. If any instability should occur, it will be posted here.

Please subscribe to updates on this page. (Beware of your spam filter)

EMEA Region Outage

Resolved
Major outage
Started 4 days agoLasted about 5 hours

Affected

EMEA Region (Azure Netherlands)

Major outage from 8:16 AM to 10:18 AM, Degraded performance from 10:18 AM to 1:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All EMEA customers have been moved to backup cluster. All TARGIT services are therefore available again. Customers using the Gateway may experience up to 1 hour delay for it to reconnect. We are closely monitoring the situation.

  • Update
    Update

    Backup cluster is now online. All EMEA customers will be moved to backup cluster in the next few hours.

  • Identified
    Identified

    Issue has been identified. Recovery processes have been started.

  • Investigating
    Investigating

    All TARGIT services are down in EMEA. US is not affected.